This is the mail archive of the
mailing list for the GCC project.
Re: libiberty PATCH: add generic iterative hash to hashtable.c
On Wed, May 07, 2003 at 03:43:40PM -0400, DJ Delorie wrote:
> > Fair enough. How about "iterative_hash" (or "iter_hash")?
> Personally, of those two I prefer the longer name, but either is fine.
The first is also more descriptive. Frex, the second sounds a lot like
our own "iter_swap", in which "iter" is referring to Something Completely