This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [patch] require makeinfo 4.2 or better


On Fri, 2003-05-02 at 18:33, cgd@broadcom.com wrote:
> At Sat, 3 May 2003 01:12:55 +0000 (UTC), "DJ Delorie" wrote:
> > I think for this patch, manually applying it to both Makefile.tpl and
> > Makefile.in would be acceptable.
> > 
> > Oh, and... approved ;-)
> 
> Thanks, i've applied to both gcc and src repositories.
> 
> I suppose with the recent changes to use --no-split instead, this
> patch may not be strictly necessary on the GCC 3.3 branch, but it
> could be a boon to people building combined-tree builds with gcc +
> binutils 2.14 (and whatever texinfo happens to be installed on their
> systems).
> 
> An alternative is to convert the binutils release branch
> Makefile.{in,tpl} to use --no-split instead (or to use both patches
> 8-), i guess.
> 
> Thoughts? 
> 
> Mark?  How about this for the gcc 3.3 branch?  (And, now, or after
> 3.3?  8-)

This is OK for 3.3; check it in ASAP.

Thanks,

-- 
Mark Mitchell <mark@codesourcery.com>
CodeSourcery, LLC


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]