This is the mail archive of the
mailing list for the GCC project.
Re: [PATCH] add __amd64__ predefined symbols
- From: Richard Henderson <rth at redhat dot com>
- To: Jan Hubicka <jh at suse dot cz>
- Cc: Andreas Jaeger <aj at suse dot de>, "David O'Brien" <obrien at FreeBSD dot org>, gcc-patches at gcc dot gnu dot org
- Date: Thu, 1 May 2003 11:10:32 -0700
- Subject: Re: [PATCH] add __amd64__ predefined symbols
- References: <20030426193937.GA11156@dragon.nuxi.com> <20030426194206.GA15983@gee.suse.de> <20030426221556.GA4792@kam.mff.cuni.cz>
On Sun, Apr 27, 2003 at 12:15:56AM +0200, Jan Hubicka wrote:
> > > builtin_assert ("machine=x86_64"); \
> The naming change is bit problematic. We still have only one choice to
> define for "machine" ...
Um, no, assertions are pair associations, not assignments.
You can have more than one.