This is the mail archive of the gcc-help@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Compiling gcc-4.5.0 : error with ppl


13.7.2010 16:44, Kai Ruottu kirjoitti:
12.7.2010 7:02, Preeti Sharma kirjoitti:

I am trying to compile gcc-4.5.0 which requires ppl (among other
things) .
I already installed gmp, mpfr, mpc . But ./configure on ppl gives me
the following error :

checking for the GMP library version 4.1.3 or above... no
configure: error: Cannot find GMP version 4.1.3 or higher.
GMP is the GNU Multi-Precision library:

Although gmp 5.x is installed and the LD_LIBRARY_PATH is set.

I had a "Déjà vu" feeling about this being already discussed, and really it was :

http://www.listware.net/201005/gcc-gcc/3744-compile-problems-with-gcc-450.html

What was weird, is that my and replies from others in the thread were
"censored" away from the original 'gcc-help' archive :

http://gcc.gnu.org/ml/gcc/2010-05/threads.html


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]