This is the mail archive of the gcc-bugs@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

[Bug other/29488] Cannot Make GCC 4.1.1



------- Comment #3 from pinskia at gcc dot gnu dot org  2006-10-17 15:50 -------
(In reply to comment #2)
> I have recently had a similar problem building gcc-4.1.1 and gcc-4.1-20061013
> on an Ubuntu-64bit 6.06 installation with an AMD Sempron64 socket 754
> processor. I also have trouble build the current gcc-4.2 series.  I need to
> build a multilib version to support 32bit gfortran, however I get a similar
> "[32/libgcc_s.so]  Error 1". I may be wrong, but it appears that my Ubuntu-64
> distro has the 32bit libraries located in /lib32 while the 64bit libraries are
> in /lib with a softlink /lib64 pointing to them also. If this is not a gcc bug,
> any help in building a multilib on my system would be appreciated.

Ubuntu is not following the standard when it comes to x86_64 distros so Ubuntu
is borken.


-- 


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=29488


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]