Max Depth:  

Bug 49140 depends on one open bug:

view as bug list

Bug 49140 does not block any open bugs.

Max Depth: