Bug 9693 - sequence point consistency
Summary: sequence point consistency
Status: RESOLVED DUPLICATE of bug 11751
Alias: None
Product: gcc
Classification: Unclassified
Component: c++ (show other bugs)
Version: 3.2
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-13 17:06 UTC by lxg8906
Modified: 2004-08-13 16:04 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments
bug_report.txt (798 bytes, application/octet-stream)
2003-05-21 15:17 UTC, lxg8906
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lxg8906 2003-02-13 17:06:01 UTC

Release:
g++ 3.2

Environment:
Solaris 2.8 Sparc9
Comment 1 Nathan Sidwell 2003-02-13 22:30:38 UTC
State-Changed-From-To: open->closed
State-Changed-Why: not a bug. the first program invokes undefined behaviour, the
    second does not. The C++ standard defines where sequence points are.
Comment 2 Wolfgang Bangerth 2004-08-13 16:01:21 UTC
Reopening to mark as a duplicate of... 
Comment 3 Wolfgang Bangerth 2004-08-13 16:04:07 UTC
...PR 11751. 

*** This bug has been marked as a duplicate of 11751 ***