Bug 8629 - warn about unused imports
Summary: warn about unused imports
Status: RESOLVED DUPLICATE of bug 8627
Alias: None
Product: gcc
Classification: Unclassified
Component: java (show other bugs)
Version: unknown
: P3 normal
Target Milestone: ---
Assignee: Tom Tromey
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-11-18 13:26 UTC by Tom Tromey
Modified: 2003-06-30 20:16 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Tromey 2002-11-18 13:26:01 UTC
The eclipse java compiler can warn about unused imports.
This would be a moderately useful code cleanliness feature.

Release:
unknown
Comment 1 Tom Tromey 2002-12-01 13:08:50 UTC
Responsible-Changed-From-To: unassigned->tromey
Responsible-Changed-Why: I'm handling this.
Comment 2 Tom Tromey 2002-12-01 13:08:50 UTC
*** This bug has been marked as a duplicate of 8627 ***