Bug 84457 - [8 regression] gcc.dg/guality/pr49888.c fail
Summary: [8 regression] gcc.dg/guality/pr49888.c fail
Status: RESOLVED DUPLICATE of bug 84456
Alias: None
Product: gcc
Classification: Unclassified
Component: debug (show other bugs)
Version: 8.0
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
: 84458 84459 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-02-19 09:38 UTC by Andrey Guskov
Modified: 2018-02-19 13:52 UTC (History)
1 user (show)

See Also:
Host:
Target: x86_64-*-*
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Guskov 2018-02-19 09:38:39 UTC
r257631 triggers this:

spawn gdb -nx -nw -quiet -batch -x pr49888.gdb ./pr49888.exe
FAIL: gcc.dg/guality/pr49888.c   -O1  line 18 !c == 1

Option set:
-with-system-zlib --with-demangler-in-ld --with-fpmath=sse --enable-shared --enable-host-shared --enable-clocale=gnu --enable-cloog-backend=isl --enable-languages=c,c++,fortran,jit,lto -with-arch=silvermont --with-cpu=silvermont
Comment 1 Andreas Schwab 2018-02-19 09:51:27 UTC
*** Bug 84458 has been marked as a duplicate of this bug. ***
Comment 2 Andreas Schwab 2018-02-19 09:51:54 UTC
*** Bug 84459 has been marked as a duplicate of this bug. ***
Comment 3 Andrey Guskov 2018-02-19 09:59:52 UTC
Whoops. Sorry. Kept getting an HTTP 504 from post_bug.cgi.
Comment 4 Volker Reichelt 2018-02-19 13:52:44 UTC
Hopefully this was the last duplicate ;-)

*** This bug has been marked as a duplicate of bug 84456 ***