Bug 81991 - gcc-ar segfaults if we run it with the full path
Summary: gcc-ar segfaults if we run it with the full path
Status: RESOLVED DUPLICATE of bug 81829
Alias: None
Product: gcc
Classification: Unclassified
Component: driver (show other bugs)
Version: 7.2.1
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-26 07:45 UTC by Xi Ruoyao
Modified: 2017-08-26 07:56 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Known to work: 5.3.0
Known to fail: 7.1.0, 7.2.1
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xi Ruoyao 2017-08-26 07:45:21 UTC
From r238089:

$ /usr/bin/gcc-ar
Segmentation fault (core dumped)

This issue prevents the building of ATLAS.  Its configure script tries to run
gcc-ar with the full path.
Comment 1 Andrew Pinski 2017-08-26 07:50:26 UTC
Dup.

*** This bug has been marked as a duplicate of bug 81829 ***
Comment 2 Xi Ruoyao 2017-08-26 07:56:51 UTC
> --- Comment #1 from Andrew Pinski <pinskia at gcc dot gnu.org> ---
> Dup.
> 

Oh.  Only searched with term gcc-ar and didn't find PR81829.