User account creation filtered due to spam.

Bug 48278 - [4.5 Regression] linking results in undefined references to _savegpr_* _restgpr_*_x
Summary: [4.5 Regression] linking results in undefined references to _savegpr_* _restg...
Status: RESOLVED DUPLICATE of bug 45053
Alias: None
Product: gcc
Classification: Unclassified
Component: c (show other bugs)
Version: 4.5.1
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
Depends on:
Reported: 2011-03-24 21:00 UTC by Wolfgang Denk
Modified: 2011-03-25 10:21 UTC (History)
0 users

See Also:
Host: x86_64-redhat-linux
Target: PowerPC
Build: x86_64-redhat-linux
Known to work:
Known to fail:
Last reconfirmed:


Note You need to log in before you can comment on or make changes to this bug.
Description Wolfgang Denk 2011-03-24 21:00:07 UTC
This is a follow-up on bug 43810, as requested by comment 18:

The problem is not fixed yet, we see it when trying to enable --enable-target-optspace for the Poky / Yocto builds, for details please see comment 19:

The original bug report referred to a powerpc-eabispe target only, but we see this with other powerpc confiugrations as well (Ilya's build was for a plain vanilla ppc603e system).
Comment 1 Wolfgang Denk 2011-03-24 21:18:22 UTC
See also bug 45053; sorry I missed that.
Comment 2 Richard Biener 2011-03-25 10:21:24 UTC

*** This bug has been marked as a duplicate of bug 45053 ***