Bug 39990 - Failed to compile mplayer
Summary: Failed to compile mplayer
Status: RESOLVED DUPLICATE of bug 39543
Alias: None
Product: gcc
Classification: Unclassified
Component: c (show other bugs)
Version: 4.4.1
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-01 08:03 UTC by Ilya
Modified: 2009-05-01 13:15 UTC (History)
4 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments
mangle.h config.h imdct.i imdct.c (28.03 KB, application/octet-stream)
2009-05-01 08:05 UTC, Ilya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ilya 2009-05-01 08:03:17 UTC
GCC 4.4.1 (prerelease) 20090425

The output can be seen here:
http://www.spinics.net/lists/fedora-testing/msg78463.html
Comment 1 Ilya 2009-05-01 08:05:08 UTC
Created attachment 17788 [details]
mangle.h config.h imdct.i imdct.c
Comment 2 Ilya 2009-05-01 08:07:55 UTC
Command line is:

gcc -v -save-temps -Wundef -Wdisabled-optimization -Wno-pointer-sign -Wdeclaration-after-statement -std=gnu99 -Wall -Wno-switch -Wpointer-arith -Wredundant-decls -O4 -march=core2 -msse4.1 -pipe -ffast-math -fomit-frame-pointer -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE64_SOURCE -I.  -D_REENTRANT -I/usr/include/directfb -I/usr/include/    -D_REENTRANT   -Ilibdvdread4  -I/usr/include/freetype2 -I/usr/include   -I/usr/include/dirac imdct.c
Comment 3 Andrew Pinski 2009-05-01 13:15:07 UTC

*** This bug has been marked as a duplicate of 39543 ***