User account creation filtered due to spam.

Bug 38558 - [avr] ICE on function attribute syntax for __vectorN()
Summary: [avr] ICE on function attribute syntax for __vectorN()
Status: RESOLVED DUPLICATE of bug 34299
Alias: None
Product: gcc
Classification: Unclassified
Component: target (show other bugs)
Version: 4.1.3
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-17 17:13 UTC by Juergen Weigert
Modified: 2009-03-02 21:54 UTC (History)
7 users (show)

See Also:
Host: suse linux
Target: avr
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Weigert 2008-12-17 17:13:01 UTC
cross-avr-gcc-4.1.3_20080612 has the same issue as reported in bug#31331 for 4.1.1

Is this to be expected, or should it be fixed in 4.1.3?

reported in
https://bugzilla.novell.com/show_bug.cgi?id=458890
Comment 1 aesok 2009-03-02 21:54:40 UTC

*** This bug has been marked as a duplicate of 34299 ***