GCC Bugzilla will be upgraded from version 4.4.9 to 5.0rc3 on Saturday, April 25, starting around 17:00 UTC. The upgrade process should only last a few minutes. Check bug 64968 for details.
Bug 38150 - SPECjvm2008 result output segfaults with cacao
SPECjvm2008 result output segfaults with cacao
Status: RESOLVED DUPLICATE of bug 38473
Product: classpath
Classification: Unclassified
Component: awt
unspecified
: P3 normal
: ---
Assigned To: Not yet assigned to anyone
:
Depends on:
Blocks: 38141
  Show dependency treegraph
 
Reported: 2008-11-16 02:23 UTC by Andrew John Hughes
Modified: 2008-12-10 23:01 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew John Hughes 2008-11-16 02:23:17 UTC
LOG: [0x00007f064314f700] We received a SIGSEGV and tried to handle it, but we were
LOG: [0x00007f064314f700] unable to find a Java method at:
LOG: [0x00007f064314f700]
LOG: [0x00007f064314f700] PC=0x00007f0639e54ce6
LOG: [0x00007f064314f700]
LOG: [0x00007f064314f700] Dumping the current stacktrace:
        at gnu.java.awt.peer.gtk.FreetypeGlyphVector.getGlyphOutlineNative(IJ)Ljava/awt/geom/GeneralPath;(Native Method)
        at gnu.java.awt.peer.gtk.FreetypeGlyphVector.getGlyphOutline(I)Ljava/awt/Shape;(FreetypeGlyphVector.java:463)
        at gnu.java.awt.peer.gtk.FreetypeGlyphVector.getOutline()Ljava/awt/Shape;(FreetypeGlyphVector.java:564)
        at gnu.java.awt.peer.gtk.CairoGraphics2D.drawGlyphVector(Ljava/awt/font/GlyphVector;FF)V(CairoGraphics2D.java:17\
54)
        at gnu.java.awt.peer.gtk.BufferedImageGraphics.drawGlyphVector(Ljava/awt/font/GlyphVector;FF)V(BufferedImageGrap\
hics.java:424)
        at java.awt.font.TextLayout.draw(Ljava/awt/Graphics2D;FF)V(TextLayout.java:446)
        at gnu.java.awt.peer.gtk.CairoGraphics2D.drawString(Ljava/lang/String;FF)V(CairoGraphics2D.java:1704)
        at org.jfree.text.TextUtilities.drawAlignedString(Ljava/lang/String;Ljava/awt/Graphics2D;FFLorg/jfree/ui/TextAnc\
hor;)Ljava/awt/geom/Rectangle2D;(TextUtilities.java:366)
        at org.jfree.chart.renderer.category.AbstractCategoryItemRenderer.drawRangeMarker(Ljava/awt/Graphics2D;Lorg/jfre\
e/chart/plot/CategoryPlot;Lorg/jfree/chart/axis/ValueAxis;Lorg/jfree/chart/plot/Marker;Ljava/awt/geom/Rectangle2D;)V(Abs\
tractCategoryItemRenderer.java:921)
Comment 1 Andrew John Hughes 2008-12-10 23:01:18 UTC

*** This bug has been marked as a duplicate of 38473 ***