Bug 36398 - [4.4 Regression]: gcc.dg/pr30286.c
Summary: [4.4 Regression]: gcc.dg/pr30286.c
Status: RESOLVED DUPLICATE of bug 19020
Alias: None
Product: gcc
Classification: Unclassified
Component: middle-end (show other bugs)
Version: 4.4.0
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-31 02:25 UTC by H.J. Lu
Modified: 2008-05-31 07:25 UTC (History)
12 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description H.J. Lu 2008-05-31 02:25:02 UTC
Gcc 4.4 revision 136218 has

FAIL: gcc.dg/pr30286.c execution test

Revision 136209 is OK
Comment 1 H.J. Lu 2008-05-31 06:47:11 UTC
Revision 136217:

http://gcc.gnu.org/ml/gcc-patches/2008-05/msg02026.html

may be the cause.
Comment 2 H.J. Lu 2008-05-31 06:48:32 UTC
It may only happen on Linux/ia32.
Comment 3 Paolo Bonzini 2008-05-31 07:25:26 UTC
I think this was expected, the test should probably be XFAILed.

*** This bug has been marked as a duplicate of 19020 ***