Bug 33702 (4.4pending) - [meta-bug] GCC 4.4 pending patches
Summary: [meta-bug] GCC 4.4 pending patches
Status: RESOLVED FIXED
Alias: 4.4pending
Product: gcc
Classification: Unclassified
Component: other (show other bugs)
Version: 4.3.0
: P4 normal
Target Milestone: 4.4.0
Assignee: Not yet assigned to anyone
URL:
Keywords: meta-bug
Depends on: 20070 24429 34943 15236 17236 17843 20548 22154 24924 27946 30186 31334 31537 33555 33738 33787 33790 34985 35027 35058 35129
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 21:28 UTC by Andrew Pinski
Modified: 2008-09-14 02:44 UTC (History)
3 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed: 2007-10-08 21:29:30


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Pinski 2007-10-08 21:28:11 UTC
This metabug is used to track all the patches which have been written during 
Stage 3 of GCC 4.3 but do not qualify for that stage, and are waiting for Stage 
1 of GCC 4.4 to be applied.

Please, do not attacch the patches to this bug. Open a new bug report, and mark 
it as "blocking" this metabug (this metabug will "depend" on the new bug 
report).
Comment 1 Manuel López-Ibáñez 2008-02-02 12:52:17 UTC
Add alias to this bug.
Comment 2 Bernhard Reutner-Fischer 2008-02-02 13:46:33 UTC
Add link to PR17843 -- Warning not given for unreachable code in a switch

In this case a boolean condition; Does not use (the already a bit convoluted) VRP.
Comment 3 Andrew Pinski 2008-09-14 02:44:39 UTC
Since stage1 is over closing as done.