Bug 28883 - GDK dependency
Summary: GDK dependency
Status: RESOLVED INVALID
Alias: None
Product: classpath
Classification: Unclassified
Component: classpath (show other bugs)
Version: 0.93
: P3 normal
Target Milestone: 0.93
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-29 07:41 UTC by chris burdess
Modified: 2008-02-17 01:53 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chris burdess 2006-08-29 07:41:08 UTC
If I specify --disable-gtk-peer in configure, the script still checks for gdk-2.0. There shouldn't need to be a dependency on gdk (or gconf, or pkg-config) if I don't want to build the GTK peers.
Comment 1 Mark Wielaard 2006-08-29 07:56:29 UTC
gdk and gconf are used for the gconf preferences peers. Try --disable-gconf-peer if you don't want to use those.
Comment 2 Andrew John Hughes 2008-02-17 01:53:11 UTC
Closing as invalid.