Bug 27660 - mouse click offset regression
Summary: mouse click offset regression
Status: RESOLVED FIXED
Alias: None
Product: classpath
Classification: Unclassified
Component: awt (show other bugs)
Version: 0.92
: P3 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-18 15:24 UTC by Tom Tromey
Modified: 2006-06-21 00:59 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Tromey 2006-05-18 15:24:42 UTC
Run the applet viewer on this chess applet:

 ~/workspace/classpath/install/bin/cacao gnu.classpath.tools.appletviewer.Main http://www.chessgames.com/perl/chessgame?gid=1409922

Now try clicking on black's 23rd move.  Notice that the wrong move
is selected.

This is a regression because it worked in the recent past.
Comment 1 Tom Tromey 2006-06-21 00:59:30 UTC
This seems to have been fixed.