Bug 26139 - provide gorbd and gtnameserv executables
Summary: provide gorbd and gtnameserv executables
Status: RESOLVED FIXED
Alias: None
Product: gcc
Classification: Unclassified
Component: libgcj (show other bugs)
Version: 4.2.0
: P3 enhancement
Target Milestone: 4.3.0
Assignee: Tom Tromey
URL:
Keywords:
Depends on: 28067
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 22:18 UTC by Tom Tromey
Modified: 2007-01-09 20:48 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed: 2006-12-12 20:21:59


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Tromey 2006-02-06 22:18:06 UTC
Now that we have a CORBA implementation, we ought to provide
"gorbd" and "gtnameserv" executables.
Comment 1 Andrew Pinski 2006-02-06 22:42:45 UTC
Confirmed.
Comment 2 Tom Tromey 2006-03-29 20:22:00 UTC
In order to do this we should avoid building tools.zip
and instead directly build executables.
(If we need a java archive for some reason, it should be a
jar, anyway.)
Comment 3 Tom Tromey 2007-01-09 20:48:21 UTC
All gcj front end bugs have been fixed by the gcj-eclipse branch merge.
I'm mass-closing the affected PRs.
If you believe one of these was closed in error, please reopen it
with a note explaining why.
Thanks.