User account creation filtered due to spam.

Bug 23218 - missing documentation for sse2 built-in functions
Summary: missing documentation for sse2 built-in functions
Status: RESOLVED DUPLICATE of bug 25519
Alias: None
Product: gcc
Classification: Unclassified
Component: target (show other bugs)
Version: 4.0.1
: P2 minor
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords: documentation, ssemmx
Depends on:
Blocks:
 
Reported: 2005-08-03 18:09 UTC by Herbert Knuet
Modified: 2006-04-28 17:41 UTC (History)
3 users (show)

See Also:
Host:
Target: i?86-*-*, x86_64-*-*
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Herbert Knuet 2005-08-03 18:09:15 UTC
Here a minor "bug":  
http://gcc.gnu.org/onlinedocs/gcc-4.0.1/gcc/X86-Built_002din-Functions.html#X86-Built_002din-Functions  
does _not_ contain documentation for SSE2 X86 Built-in Functions
Comment 1 Andrew Pinski 2006-04-28 17:41:12 UTC
This is a dup of bug 25519.  SSE3 (and when SSE4 support gets checked in, it will also have the same issue).

*** This bug has been marked as a duplicate of 25519 ***