Bug 21176 - Cannot make on Solaris 9 (Intel)
Summary: Cannot make on Solaris 9 (Intel)
Status: RESOLVED DUPLICATE of bug 17383
Alias: None
Product: gcc
Classification: Unclassified
Component: bootstrap (show other bugs)
Version: 4.0.0
: P2 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-23 11:34 UTC by shan
Modified: 2005-07-23 22:49 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shan 2005-04-23 11:34:18 UTC
On Solaris 9 (Intel),

make gives us

make[1]: Entering directory `/hoge/gcc-4.0.0/build-i386-pc-solaris2.9/libiberty'
make[1]: *** No rule to make target `../include/ansidecl.h' needed by `regex.o'
.  Stop.
make[1]: Leaving directory `/hoge/gcc-4.0.0/build-i386-pc-solaris2.9/libiberty'
make: *** [all-build-libiberty] Error 2
Comment 1 Andrew Pinski 2005-04-23 15:33:42 UTC
How did you configure GCC?
Comment 2 shan 2005-04-23 23:35:24 UTC
Just

./configure

or

./configure --with-gnu-ld

due to 'file format not recognized' message appeared
in the previous versions.

Thanks in advance.
Comment 3 Andrew Pinski 2005-04-23 23:43:07 UTC
Then this is a dup of bug 17383.  Build in a different directory as the source as the instructions 
recommend: <http://gcc.gnu.org/install.html>.

*** This bug has been marked as a duplicate of 17383 ***
Comment 4 shan 2005-04-25 02:38:36 UTC
I can fix it. Thank you.
http://gcc.gnu.org/install.html seems to be
out of link.
Comment 5 Andrew Pinski 2005-04-25 02:40:32 UTC
Woops, I mean <http://gcc.gnu.org/install/>.