Bug 18693 - ivopts regression metabug
ivopts regression metabug
Status: RESOLVED INVALID
Product: gcc
Classification: Unclassified
Component: tree-optimization
3.4.0
: P2 enhancement
: ---
Assigned To: Not yet assigned to anyone
: meta-bug
Depends on: 17474 17549 17790 18048 18219 18595
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-27 21:17 UTC by Nathanael C. Nerode
Modified: 2005-07-23 22:49 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nathanael C. Nerode 2004-11-27 21:17:31 UTC
For counting purposes.
Comment 1 Andrew Pinski 2004-11-27 21:22:41 UTC
As I wrote in PR 18040, that bug is not caused by IV-OPTS really but SRA producing invalid gimple.
Comment 2 Nathanael C. Nerode 2004-11-28 23:04:29 UTC
Clearly too few to worry about.  :-)