Bug 18245 - Bootstrap failure: ../../gcc/tree-ssa-operands.c:1624: warning: 'bi$ptr2' is used uninitialized in this function
Bootstrap failure: ../../gcc/tree-ssa-operands.c:1624: warning: 'bi$ptr2' is ...
Status: RESOLVED DUPLICATE of bug 18232
Product: gcc
Classification: Unclassified
Component: bootstrap
4.0.0
: P2 normal
: ---
Assigned To: Not yet assigned to anyone
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-31 05:34 UTC by lucier
Modified: 2005-07-23 22:49 UTC (History)
1 user (show)

See Also:
Host: powerpc-apple-darwin7.5.0
Target: powerpc-apple-darwin7.5.0
Build: powerpc-apple-darwin7.5.0
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lucier 2004-10-31 05:34:53 UTC
stage1/xgcc -Bstage1/ -B/pkgs/gcc-mainline/powerpc-apple-darwin7.5.0/bin/ -c  
-g -O2 -mdynamic-no-pic -DIN_GCC   -W -Wall -Wwrite-strings -Wstrict-prototypes
-Wmissing-prototypes -pedantic -Wno-long-long -Wno-variadic-macros
-Wold-style-definition -Werror -fno-common   -DHAVE_CONFIG_H    -I. -I.
-I../../gcc -I../../gcc/. -I../../gcc/../include -I./../intl
-I../../gcc/../libcpp/include -I/pkgs/gmp-4.1.3/include
-I/pkgs/gmp-4.1.3/include ../../gcc/tree-ssa-operands.c -o tree-ssa-operands.o
cc1: warnings being treated as errors
../../gcc/tree-ssa-operands.c: In function 'get_expr_operands':
../../gcc/tree-ssa-operands.c:1624: warning: 'bi$ptr2' is used uninitialized in
this function
make[2]: *** [tree-ssa-operands.o] Error 1
make[1]: *** [stage2_build] Error 2
Comment 1 Giovanni Bajo 2004-10-31 10:28:56 UTC

*** This bug has been marked as a duplicate of 18232 ***