User account creation filtered due to spam.

Bug 17914 - typo in ropeimpl.h line 1298
Summary: typo in ropeimpl.h line 1298
Status: RESOLVED DUPLICATE of bug 17259
Alias: None
Product: gcc
Classification: Unclassified
Component: libstdc++ (show other bugs)
Version: 3.4.1
: P2 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-09 20:16 UTC by bjbrown
Modified: 2005-07-23 22:49 UTC (History)
1 user (show)

See Also:
Host: 3.4.1
Target: 3.4.1
Build: 3.4.1
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bjbrown 2004-10-09 20:16:55 UTC
ropeimpl.h appears to have a typo on line 1298.  It should read
_Rope_constats::S_leaf instead of _RopeRep::_S_leaf.  The latter causes a
compile error.
Comment 1 Andrew Pinski 2004-10-09 20:20:22 UTC

*** This bug has been marked as a duplicate of 17259 ***