User account creation filtered due to spam.

Bug 12644 - [3.3 only] Gcc 3.3.2 failed on glibc
Summary: [3.3 only] Gcc 3.3.2 failed on glibc
Status: RESOLVED FIXED
Alias: None
Product: gcc
Classification: Unclassified
Component: target (show other bugs)
Version: 3.3.2
: P1 critical
Target Milestone: 3.3.3
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-16 17:48 UTC by H.J. Lu
Modified: 2005-07-23 22:49 UTC (History)
2 users (show)

See Also:
Host: ia64-unknown-linux-gnu
Target: ia64-unknown-linux-gnu
Build: ia64-unknown-linux-gnu
Known to work:
Known to fail:
Last reconfirmed:


Attachments
A patch (511 bytes, patch)
2003-10-16 17:51 UTC, H.J. Lu
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description H.J. Lu 2003-10-16 17:48:48 UTC
Gcc 3.3.2 failed to compile a working glibc due to a missing patch:

http://gcc.gnu.org/ml/gcc-patches/2003-04/msg00392.html

As the result, glibc doesn't work correctly on ia64:

http://sources.redhat.com/ml/libc-hacker/2003-10/msg00011.html
Comment 1 H.J. Lu 2003-10-16 17:51:13 UTC
Created attachment 4945 [details]
A patch
Comment 2 Jim Wilson 2003-10-23 00:23:38 UTC
Jakub added the patch to the gcc-3.3 branch 2 days ago.  There is expected to be
another gcc-3.3.x release, so this will be in gcc-3.3.3.