Bug 12565 - plotmath.c:3151: internal compiler error: in final_scan_insn, at final.c:2799
Summary: plotmath.c:3151: internal compiler error: in final_scan_insn, at final.c:2799
Status: RESOLVED DUPLICATE of bug 12510
Alias: None
Product: gcc
Classification: Unclassified
Component: c (show other bugs)
Version: 3.3.1
: P2 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-10 08:37 UTC by SungGON Yi.
Modified: 2005-07-23 22:49 UTC (History)
1 user (show)

See Also:
Host: i386-unknown-freebsd
Target: i386-unknown-freebsd
Build: i386-unknown-freebsd
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SungGON Yi. 2003-10-10 08:38:00 UTC
R-1.8.0.tgz (R-1.7.0.tgz R-1.7.1.tgz)

-------------------------------------------

cc   -I../../src/extra/pcre  -I. -I../../src/include -I../../src/include
-I/usr/local/include -DHAVE_CONFIG_H -mieee-fp  -O -pipe -mcpu=pentiumpro -c
plotmath.c -o plotmath.o
plotmath.c: In function `Rf_GMMathText':
plotmath.c:3151: internal compiler error: in final_scan_insn, at final.c:2799
Please submit a full bug report,
with preprocessed source if appropriate.

------------------------------------------------------------------
$ gcc -v
Using built-in specs.
Configured with: FreeBSD/i386 system compiler
Thread model: posix
gcc version 3.3.1 [FreeBSD]
biostats$ uname -a
FreeBSD biostats.snu.ac.kr 5.1-CURRENT FreeBSD 5.1-CURRENT #7: Tue Oct  7
15:50:54 KST 2003     root@biostats.snu.ac.kr:/usr/obj/usr/src/sys/BIOSTATS  i386
Comment 1 Eric Botcazou 2003-10-10 08:57:19 UTC

*** This bug has been marked as a duplicate of 12510 ***