User account creation filtered due to spam.

Bug 10934 - funny symbols when compiling libXaw from Xfree-86-4 4.3.0
Summary: funny symbols when compiling libXaw from Xfree-86-4 4.3.0
Status: RESOLVED DUPLICATE of bug 11350
Alias: None
Product: gcc
Classification: Unclassified
Component: c (show other bugs)
Version: 3.3
: P2 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-22 14:44 UTC by fritz Heinrichmeyer
Modified: 2005-07-23 22:49 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fritz Heinrichmeyer 2003-05-22 14:44:04 UTC
when compiling libXaw.so from sources with XFree86-4.3.0
and options

-Os -march=pentiumpro

the resulting libXaw.so cannot be used to build any program as it contains
a symbol 

U .L91

and

t .L91

FIX:

use 

-O -march=pentiumpro
Comment 1 Andrew Pinski 2003-05-27 17:59:38 UTC
Did you read http://gcc.gnu.org/bugs.html before creating this bug?
Comment 2 Andrew Pinski 2003-06-30 15:18:22 UTC
This is a dup of bug 11350 which I reduced already.

*** This bug has been marked as a duplicate of 11350 ***