Bug 10263 - need ability to put java headers under gcc-lib
Summary: need ability to put java headers under gcc-lib
Status: RESOLVED DUPLICATE of bug 7305
Alias: None
Product: gcc
Classification: Unclassified
Component: libgcj (show other bugs)
Version: 3.3
: P3 enhancement
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-29 02:46 UTC by David O'Brien
Modified: 2005-07-23 22:49 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David O'Brien 2003-03-29 02:46:01 UTC
Building gcc 3.3's libjava creates a total mess of {prefix}/include.
The current installation also prevents easy installation of multiple versions of libjava.
The Java language parts direly need the same options that libstdc++ has in the form of the --with-gxx-include-dir.

Release:
gcc 3.3
Comment 1 Andrew Pinski 2003-05-27 17:19:44 UTC

*** This bug has been marked as a duplicate of 7305 ***