This is the mail archive of the libstdc++@gcc.gnu.org mailing list for the libstdc++ project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

Re: Need help to install libstdc++


Roberto Diaz <rdiazmartin@vivaldi.dhis.org> writes:

> So it is a real nightmare.. I can install the latest gcc and then
> libstdc++ but then some debian tools can fail (those which install from
> source packets)..

> What to do?

Switch to Debian unstable or testing and then install the gcc-3.0 packages
including the associated libstdc++ package.  It's already all been built
for you (although I think the currently available packages are still from
slightly before the release -- I expect that will change shortly).

-- 
Russ Allbery (rra@stanford.edu)             <http://www.eyrie.org/~eagle/>


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]