This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: can we rename vec<>.safe_push() to vec<>.push()?


On 08/31/2017 07:49 AM, Richard Biener wrote:
On Thu, Aug 31, 2017 at 1:41 PM, Aldy Hernandez <aldyh@redhat.com> wrote:
So.... ok to default to a lazy one, or are suggesting we leave things
as they are?

Either leave as-is or default to the lazy one.

 Agreed.


--
Nathan Sidwell


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]