This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: broken links?


you are right  - must be a Firefox problem; I had no problem using wget, IE8 works as well 
Firefox is still redirected to https://gcc.gnu.org/pub/gcc/infrastructure/ though

sorry for alarm 
thanks for reply
Michael

-----Original Message-----
From: Jonathan Wakely [mailto:jwakely.gcc@gmail.com] 
Sent: Tuesday, June 10, 2014 10:43 AM
To: Hebenstreit, Michael
Cc: gcc@gcc.gnu.org
Subject: Re: broken links?

On 10 June 2014 17:41, Jonathan Wakely wrote:
> On 10 June 2014 17:20, Hebenstreit, Michael wrote:
>> Either something is broken on my web-access or the links on 
>> https://gcc.gnu.org/install/prerequisites.html pointing to 
>> ftp://gcc.gnu.org/pub/gcc/infrastructure/ are gone - can't find the 
>> files anywhere else :(
>
> The FTP site and files are still there (I've just checked with lftp on 
> the command-line) but clicking on the links in Firefox doesn't work 
> (but does work in Webkit-based browsers). Pasting the ftp:// link 
> directly into Firefox's location bar works.

Hmm, and now clicking the links works. I wonder if someone just fixed something, or if Firefox just needed a kick.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]