This is the mail archive of the
mailing list for the GCC project.
Ian Lance Taylor <email@example.com> writes:
> Richard Sandiford <firstname.lastname@example.org> writes:
>> What about the earlier idea of keeping no_new_pseudos and making it
>> equivalent to "reload_in_progress || reload_completed", either by being
>> a macro or by being a variable?
> I would prefer to get rid of it and clean up afterward.
So which of (1) and (2) from my message do think is best? Replace backend
uses with "reload_completed" when doing so is safe, or consistently replace
it with "reload_in_progress || reload_completed" throughout the backends?
For the record, as a backend maintainer, I object, but that's