This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

ada


    I tried that RPM for gnat 3.15 and it wants binutils 2.9 and well I
built a binary version of binutils 2.16 with a 3.4.6 compiler. So RPM
doesn't know binutils is installed. So what I need to do is force RPM to
install this .rpm by overriding it's checking for dependancies. Would anyone
happen to know what switches to use? The man I have on my RPM is pretty
cryptic. I know this is a little OT.

Bill


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]