This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

libstdc++ rpm


Hi,
	I have compiled an application with gcc3.3.1 but the target machine where I am trying to run the application which has  gcc 2.96 installed on it. I have a limitation that I cannot install gcc 3.3.1 on target machine but I can install the necessary libs. So, I tried to install libstdc++.so.5 rpm. But then it depends on glibc(2.3) and when I try to install glibc2.3 it fails due to conflicts with glibc2.2 .4. What shall I do in this situation ? Is there a way to install these libs in some other location without creating conflicts?
	Moreover, the rpm for libstdc++.so.5 which I have got is for i386 architecture on RedHat 8.0. Is there a possibility that it won't work on i686 arch on RedHat 7.x series and can I get the rpm for RedHat8.0 and i686 arch.

Thanks a lot,
Sudhanshu


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]