This is the mail archive of the
mailing list for the GCC project.
Re: [using gcc book] ch3.8 options to request or suppress warnings
On Mon, 25 Aug 2003, Jim Wilson wrote:
> It is probably better to use enumerated type, and we should probably
> convert uses of enumeral in the source code to be enumerated instead.
Okay, so should I make any documentation changes at this time? I'm
assuming that I would be getting ahead of things to do a search & replace
since that's clearly being used as meaningful code in the text.
On the other hand, would it be fair to replace the instances of the term
'enumeral' in the prose? I count seven such references: four use the term
"enumeral type", two use "enumeral value", and one uses "enumeral class."
It looks like it may be safe to change them all, if I understand you
correctly and people will know that the terms are semi-interchangeable.
Chris Devers firstname.lastname@example.org
metric, n & adj. [Greek metrikos, "measurement."]
1 n. Programming The futile assessment of coding effort, productivity,
and reward, based on gematrial evaluations of source-code text and
2. adj. (Of a mensurational methodology) exporting the worst excesses
of the French Revolution (1789-1815). See DISMAL.
-- from _The Computer Contradictionary_, Stan Kelly-Bootle, 1995