This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: upgrading fromm old gcc (newbie Q)


Addendum to the previous answer:

> I already have .2.8.0 and pgcc.2.91.66 on my f00f bug pentium 133 (w/ 32M
> RAM) & 2.0.x Linux kernel.
  &
> I haven't tried compiling the kernel yet (for testing) I guess that's my
> next most informative option.

AFAIK this will not work with any of the mentioned compiler (2.8,2.91,...
3.2). The Linux 2.0.x kernel needs gcc version 2.7.2[.3] to work
properly, as mentioned in {linux}/Documentation/Changes.

Cheers,
   Peter




Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]