This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: make check errors with gcc-3.1



> > Can you say what version of binutils is required?
> > I think that ought to be documented in install.texi of gcc.
> > The one that was used above is version 2.11.90.0.27.
>
> I don't know the exact date; any 2.12* should be fine.

What about older versions of glibc?  Do you have to upgrade
the binutils in order to compile glibc-2.2.4 with gcc-3.1, for example?



Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]