This is the mail archive of the mailing list for the GCC project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

problems installing GCC 3.0


I'm having a few troubles getting GCC3.0 to run properly. GCC 2.95 is
working fine but I need to program a ATmega163.

Tried to use run.bat manually, with no success, first I tried the 'a'
version (and got similar messages to below) and since downloaded version
'GCC20010701b' which returned the following message during installation:

               c:\AVRGCC\BIN\MAKE.EXE *** no rule to make target
'win32_make_dirs'. Stop

followed by a few screens of seemingly normal stuff then:

               FATAL: Can't create avr3/libc/memccpy.o: no such file or

When trying to compile an error occurs:

               io.h : no such file or directory

followed by various invalid function calls. I've tried running 'run.bat'
from the command prompt before compiling with no success.

I'm running win98 se.

Any advise would be greatly appreciated. I've tried posting to the forum
but haven't received any advice that's worked.



Chris Taylor
QUT Student No. 02188295
UQ student No. 200376002

+61 7 3396 9519
0418 194 309

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]