This is the mail archive of the
mailing list for the GCC project.
Re: Defining __powerpc__ in rs6000.h
- To: David Edelsohn <dje at watson dot ibm dot com>
- Subject: Re: Defining __powerpc__ in rs6000.h
- From: Stan Shebs <shebs at apple dot com>
- Date: Mon, 21 May 2001 16:19:24 -0700
- CC: obrien at FreeBSD dot org, Geoff Keating <geoffk at geoffk dot org>, gcc at gcc dot gnu dot org
- References: <200105212252.SAA29122@makai.watson.ibm.com>
David Edelsohn wrote:
> Darwin of course has to be different defining -D__ppc__ (:^).
Hey, SJ comes around checking every few weeks to make sure everybody
is "thinking different[ly]", we had to throw him a bone. :-)
But seriously, __powerpc__ would be fine - I don't see any existing
definitions/usages that would conflict.