This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] Fix clear_hazard() for MIPS64r2 with 64-bit pointers


Adam Nemet <anemet@caviumnetworks.com> writes:
> 	* config/mips/mips.md (clear_hazard): Rename to
> 	clear_hazard_<mode>.  Use mode-specific addition.
> 	(clear_cache): Rename gen_clear_hazard to gen_clear_hazard_si
> 	or gen_clear_hazard_di depending on the size of Pmode.

OK, thanks.

Richard


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]