This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [committed] Change default for enable_hash_synchronization_default on PA-RISC


> Well, we as Debian Java maintainers decided to use GCJ 4.1 as the
> default runtime for Debian (for building and running
> applications/libraries). I would call this a great extent. We build and
> run e.g. Eclipse with it by default.

Ok, by popular demand, I will install the change on 4.1 when I get a chance.
I should note that there's at least one libffi fix that also needs testing
and backporting to 4.1.  This also affects hppa Java.

Dave
-- 
J. David Anglin                                  dave.anglin@nrc-cnrc.gc.ca
National Research Council of Canada              (613) 990-0752 (FAX: 952-6602)


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]