This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] Add word-sized conversion functions to libgcc2


Andrew Pinski <pinskia@physics.uc.edu> writes:
> On May 19, 2006, at 1:12 AM, Richard Sandiford wrote:
>> OK, thanks.  I changed the name to "LIB2_SIDITI_CONV_FUNCS".
>> "SIDITI_CONV" was meant to emphasise that we try to generate
>> conversion functions for all three modes, not just 2 of them
>> as previously.  "FUNCS" was for consistency with other parameters.
>>
>> Testing:
>>
>>   - bootstrapped & regression tested on i686-pc-linux-gnu
>>   - regression tested on a mips64-linux-gnu cross (all three ABIs)
>>   - regression tested on a mipsisa64-elf cross
>>     (--target_board mips-sim{,-mips32}{-EB,-EL}{,-msoft-float})
>
> Was libgfortran also tested?

Yes, in the case of mips64-linux-gnu.

Richard


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]