This is the mail archive of the
mailing list for the GCC project.
Re: [PATCH] Add word-sized conversion functions to libgcc2
On May 19, 2006, at 1:12 AM, Richard Sandiford wrote:
OK, thanks. I changed the name to "LIB2_SIDITI_CONV_FUNCS".
"SIDITI_CONV" was meant to emphasise that we try to generate
conversion functions for all three modes, not just 2 of them
as previously. "FUNCS" was for consistency with other parameters.
- bootstrapped & regression tested on i686-pc-linux-gnu
- regression tested on a mips64-linux-gnu cross (all three ABIs)
- regression tested on a mipsisa64-elf cross
Was libgfortran also tested? As mentioned by Roger, reverting his
patch would all of the libgfortran tests to fail.