This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] Require GMP 4.2 and MPFR 2.2


On Sat, May 13, 2006 at 04:03:54PM +0200, Gerald Pfeifer wrote:
> On Sat, 29 Apr 2006, Steve Kargl wrote:
> > 2006-04-29  Steven G. Kargl  <kargls@comcast.net>
> > 
> > 	* configure.in: Require MPFR 2.2 or newer for gfortran.  Raise
> > 	the require on GMP to 4.1
> > 	* configure: Regenerated.
> > 	* gcc/doc/install.texi: Document the new requirements.
> 
> I believe the configure changes are still awaiting review, but the 
> install.texi changes describe the current requirements so I suggest
> to go ahead and commit this part.

Actually, the install.texi changes describe the requirements
if you apply my configure.in patch.  Otherwise, I believe that
there are no requirements other than "If it works for me, then
don't fix it because I don't want to upgrade to the new and
improved GMP and MPFR".

-- 
Steve


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]