This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: PATCH: PR other/17783: Top level configure doesn't support shared libraries enabled by default


On Wed, Nov 03, 2004 at 08:53:43PM -0800, Mark Mitchell wrote:
> Joe Buck wrote:
> >I wrote:
> >
> >
> >>I just started a test of HJ's patch, applied to the first release
> >>candidate you sent out, on a Red Hat AW2.1 ia64 system, which appears
> >>to be a system without system libunwind.  This was the one I reported
> >>failing before.
> >
> >
> >The compiler has built and passed make compare; it is currently building
> >the Java library.  So at least for RHAW 2.1/ia64, HJ's patch solves
> >the problem.
> 
> OK.
> 
> Since I am not hearing anything negative, I'll approve the patch.
> 
> HJ, pelase check in ASAP, and let me know when that has been done.
> 
> Thanks,

I checked it into gcc 4.0, 3.4 and src.

Thanks.

H.J.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]