This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [Bug target/17139] Bootstrap fails on darwin with "as" version previous to cctools-500


--- Mike Stump <mrs@apple.com> wrote:
> On Aug 23, 2004, at 1:42 PM, Kelley Cook wrote:
> > But shouldn't this new prerequisite be added as a configure test?
> 
> 528 or later is required.  This as feature came way before that.  I 
> suppose this is better than nothing, but, it could be better.  I
> don't 
> know how to detect 528, other than by as -v.
> 
> Also, if we're going to give them hints, we might as well hint at the
> 
> exact version required, 528.
> 
> echo "as too old, as from cctools-528 required."...

Since the Apple folks would be better suited to develop a proper test
for cctools-528, I won't be persuing this patch anymore.

Anyone can feel free to pick up where I left off, if they wish.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]