This is the mail archive of the gcc-help@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: compiling error for version 4.9.0 and 4.9.2


On 31 March 2015 at 14:16, Pengcheng Yang wrote:
> Hi Jonathan Wakely,
>
> Following the instructions on https://gcc.gnu.org/wiki/InstallingGCC, I have
> tested using the following command:
> cd /panfs/home/kang/yangpc/soft/lib/packages
> tar -zxf gcc-4.9.2.tar.gz
> cd gcc-4.9.2
> ./contrib/download_prerequisites
> mkdir /panfs/home/kang/yangpc/soft/lib/packages/gcc-build
> cd /panfs/home/kang/yangpc/soft/lib/packages/gcc-build
> /panfs/home/kang/yangpc/soft/lib/packages/gcc-4.9.2/configure
> --prefix=/panfs/home/kang/yangpc/soft/lib/gcc-4.9.2 --disable-multilib
> make

This doesn't make any sense to me, I can build gcc-4.9.2 using the
same steps, so there must be some problem related to your local
machine or the paths you're using.

If you didn't do it already, try removing the entire GCC build and
source trees and starting again in completely empty directories.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]