This is the mail archive of the gcc-help@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: gcc 4.5.0 fails to compile - suffix application failure


I am enclosing an attachment which is tarred and xz compressed.
In it is the output from the configure and make processes,"configure_op" and
"make_op", together with a reduced build tree.  This includes the various logs
and the *i686* directory trees which seem appropriate to the problem.

If you need any further information, please let me know.

I have sent this reply to the mailing list.  Is this the best way to respond?

Regards

Frank Salter

On 21 April 2010 15:52, Ian Lance Taylor <iant@google.com> wrote:
> salter michael <fmsalter@blueyonder.co.uk> writes:
>
>> I have failed to compile ggc 4.5.0.
>> I have tried with and without the flag --enable-suffix set to -4.5.0.
>>
>> In? both cases, after some compilation time, it fails with a report
>> that it is unable to apply the suffix.
>>
>> System is Slackware 13.0 on a dual core pentium processor.? All
>> required dependencies are met with locally compiled libraries.
>>
>> Is this a known problem?
>
> What precisely did you do? ?What precisely did you see? ?What did you
> expect to see instead?
>
> Ian
>

Attachment: build_with_suffix.tar.xz
Description: Binary data


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]