This is the mail archive of the gcc-help@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: "libgcc.mk Error" when compiling gcc 3.4 for aix 5.2


Hi Mauricio,

It appears that you are running configure in a subdirectory of your expanded GCC 3.4.0 source.

I believe that situation is not supported.

Run configure -- and the location of all the intermediate files -- in a peer directory instead:
mkdir build
cd build
../gcc3.4.0/configure yada-yada-yada


HTH,
--Eljay


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]