This is the mail archive of the gcc-help@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: Sparc9 install-sh or install.sh not found


1. Some tar files accidentally do not have the install.sh executable, find the 
file and make sure it is executable.

2. See if you have the gnu install in your system.  If you do, set up the 
install with that.


----------------------- Original Message -----------------------------------
From: Toni Penttinen <toni dot penttinen at tassen dot fi>
     To: gcc-help at gcc dot gnu dot org
     Date: Wed, 20 Mar 2002 22:35:57 +0200
     Subject: Sparc9 install-sh or install.sh not found



Hi,

I am trying to compile gcc 3.1 cvs version with 64-bit support i have been 
taking cvs updates now about two weeks and everytime i try to compile this 
error comes. This error might be so common that there is a well known 
solution available for it. If this is the case please tell me as well.

Build setup is following.

System:Solaris 8
Current gcc version 3.0.3
make version: 3.79.1
automake version: 1.6
autoconf version:2.53
bison version:1.34
Using Solaris bundled as and ld.

used configure is
./configure --enable-languages=c,c++ sparcv9-sun-solaris2
make

getting following error

loading cache ../config.cache
configure: error: can not find install-sh or install.sh in . ./.. ./../..
make: *** [configure-target-libstdc++-v3] Error 1


Regards,

Toni

--------------------------- End Original Message ---------------------------

-- 
Said the fox to the fish, "Join me ashore".
 The fish are the Jews, Torah is our water

Hillel (Sabba) Markowitz - sabbahem@bcpl.net


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]